*OPC Trend.NET Runtime Distribution

You can distribute the OPC Trend.NET component with your local and remote applications.  This component will only connect to licensed OPC Systems Services.

The Microsoft .NET Framework version 2.0 is required on all systems that will use the OPC Trend component.  This is automatically included with Windows XP and greater.  Only Windows 2000 systems will you need to install the .NET Framework 2.0 to.

The following files are required to be distributed with your application that are commonly found in the installation directory of OPC Systems.NET.

For .NET Framework 2.0 the installation directory is C:\Program Files\Open Automation Software\OPCSystems.NET.

OPCTrendControl.dll

C1.Win.C1FlexGrid.2.dll

OPCSystemsInterface.dll

OPCSystemsBrowseComputers.dll

Nevron.Chart.dll

Nevron.Chart.WinForm.dll

Nevron.GraphicsGL.dll

Nevron.Presentation.dll

Nevron.System.dll